Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news

THEMA:

Totalausfall eines Servos? 21 Aug 2020 19:52 #19

  • fabiocoburg
  • fabiocoburgs Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 232
  • Dank erhalten: 35
Hallo zusammen,

ich hab hitec hs 85 MG in der Fläche und bei der rechten Flöche ist es so, dass die Klappe beim einschalten ausfährt und das QR in Endstellung. Sind Analoge Servos. 17 ms oder 20 ms einstellen.

Teilweise habe ich in dem Modell auch digital Servos verbaut bis auf die Flächen.

bei meinem anderen Segler habe ich auch nur QR rechts einen kleinen Ausschlag. Sind Hitec HS 645 MG, welche bald getauscht werden.
Jeti DC 24 Carbon Line Blue,
Astir G 102 S3 mit 5 Meter Spannweite, Rex 12 mit Rex 3,
PIlatus B4 mit 4,6 Meter Spannweite, Rex 10 mit Rex 3,
Eco Boomster mit 2,50 Meter, CB 200, 2x Rex 3, Uni-Sens-E, PowerBox GPS 2,
Logo 550 SE mit Kolibri 140 LV ,Vstabi Neo,
Standard Libelle Mibo 3,75 Meter.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Totalausfall eines Servos? 21 Aug 2020 20:38 #20

  • mario
  • marios Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 117
  • Dank erhalten: 34
Hallo, also ich würde das Thema nicht darauf kaprizieren, dass man einer Elektronik kurz Spannung und/oder Signal klaut - und diese dann komische Sachen macht. Solches Verhalten kann man vermutlich nie gänzlich ausschließen.

Das Problem scheint doch eher zu sein, dass die Tragflächen ein (vielleicht geringes) Spiel haben und Stecker und Buchse fest angebracht sind. Ich denke, hier ist das Problem zu suchen und die Lösung zu finden. Sowas muss (mindestens einseitig) schwimmend sein. Und mit schwimmend meine ich nicht frei hängend.
Vielleicht mal als Anregung.

Viele Grüße
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Totalausfall eines Servos? 22 Aug 2020 01:12 #21

  • Alpenflitzer
  • Alpenflitzers Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 44
  • Dank erhalten: 5
Ja Mario, genau das ist es. Ich habe das ja genau im Eingangspost beschrieben. Eine Tragflächensteckung hat immer etwas Spiel, und deshalb bewegen sich auch die Steckerpins in den Buchsen, das kann unkoordinierte Auftrennungen der Plus- und Minusleitungen sowie der Signalleitung haben. Wenn man jetzt einen der beiden Stecker "schwimmend" macht, dann kann man diese relative Bewegung der einzelnen Kontakte reduzieren und eventuell ganz verhindern. Garantien gibt es hier aber keine. Ich habe alle Möglichkeiten ausprobiert: beide Stecker fest, ein Stecker fest, einer beweglich, ein Stecker fest, einer komplett lose, beide Stecker komplett fliegend, sobald man versucht beide Stecker fest, bzw. einen davon beweglich zu adaptieren, riskiert man so eine unkontrollierte Unterbrechung. Die o. a. Möglichkeiten habe ich bereits alle erprobt und weiß was gut und weniger gut ist. Es ist halt verlockend, wenn man das so angelegt hat, dass mit dem Aufschieben einer Tragfläche auf das Steckungsrohr automatisch alle elektrischen Verbindungen hergestellt werden. Ich hab das auch bei einigen Modellen so eingebaut, mit Multiplexsteckern, mit den 8poligen Emcotec-Steckern, mit und ohne Lötplatinen. Mit den angeführten Teilen gab und gibt es keine Probleme. Die sicherste Verbindung scheint mir ohnehin Wingconnect von Emcotec.

Und jetzt kommen wir wieder zum eigentlichen Problem, auf welches Du Dich nicht, ich aber schon konzentrieren möchte, nämlich dass das Servo oder der Servoausgang plötzlich "komische" Sachen macht. Wenn diese komischen Sachen darin bestehen, dass ein Servo irgendwohin fährt, und dort bis zur nächsten zufälligen Unterbrechung durch einen weiteren "Wackler" verharrt, schlimmstenfalls bis zur Unterbrechung der Stromversorgung durch den Crash, dann ich das für mich durchaus diskussionswürdig. Eine derartig mögliche Fehlfunktion sollte jederman bekannt sein, und auch der Grund warum das technisch nicht vermeidbar ist. Das dem nicht so ist, beweist allein dieser Thread hier. Wenn also diese "komischen" Sachen nicht vermeidbar sind, dann muß mit Flächensteckverbindungen generell mehr Sorgfalt geübt werden, denn immerhin kann so ein Flieger durchaus einen größeren Schaden als den Eigenwert verursachen.

L.G.
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Totalausfall eines Servos? 22 Aug 2020 18:46 #22

  • mario
  • marios Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 117
  • Dank erhalten: 34
Hallo Martin, mir fällt wirklich nichts ein, wie man das mit dem Servo irgendwie klären könnte.
Im Zweifel geht es 100 oder 1000 mal "normal" und dann auf einmal nicht. Da stecks'de nicht drin.

Viele Grüße
Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Totalausfall eines Servos? 04 Sep 2020 08:27 #23

  • KO
  • KOs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 52
  • Dank erhalten: 4
In den Servos stecken doch Micro Prozessoren, könnte mir vorstellen, dass sich diese bei häufigen Stromunterbrechungen durch Wackelkontakt „aufhängen“ können. Das sollte durch gute Steckverbindungen zu vermeiden sein.

Das Ausfahren von Servos beim Einschalten des Empfängers hab ich besonders bei meinem Assist Empfänger und einem bestimmten Servo bemerkt.
Ich vermute, dass der Motor des Servos ein Stück fährt sobald er mit Strom versorgt wird. Wenn das Signal von Empfänger kommt fährt das Servo in die richtige Stellung. Beim Assist dauert das Line Up zwischen 6 und 10 Sekunden, weshalb die Servos in dieser Zeit offensichtlich mit Strom, aber nicht mit Signal versorgt werden.

Grüße KO

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Totalausfall eines Servos? 15 Sep 2020 08:37 #24

  • hcew
  • hcews Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 32
  • Dank erhalten: 2
Hallo,
ich habe mir jetzt alle 4 Seiten durchgelesen. Bisher hat keiner von ähnlichen Problemen geschrieben.
Ich als Umsteiger von HoTT auf Jeti in diesem Jahr habe so ein Verhalten der Servos auch noch nicht festgestellt, weder im Segler, Jet oder Benzin Großmodellen.
Das kurze Ausschlagen der Servos beim Assist Empfänger habe ich auch, ist aber normal. Das hatten die HoTT Kreiselempfänger auch und zeigten die Kreiselinitialisierung an.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden
Powered by Kunena Forum