Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: 4 Servos abgeraucht - impulsgeschwindigkeit?

4 Servos abgeraucht - impulsgeschwindigkeit? 30 Nov 2017 17:23 #13

  • koenig
  • koenigs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 79
  • Dank erhalten: 17
Verwende viele HS 5245MG Servos auf das Höhenruder. Bisher mit 17ms Impulsgeschw. bei 50Hz ohne Probleme . Werde jetzt alles zusätzlich von 17ms auf 20ms umstellen bei weiterhin 50Hz.
Harald und Ludger( General Servo-Manual) Danke für diesen Typ.

-Hauptmenü
-Modellwahl
-Geräteübersicht
-Haupteinstellung
-Impulsgeschwindigkeit 20 ms
-OK
Gruss aus München Guenter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Servos abgeraucht - impulsgeschwindigkeit? 06 Mär 2020 20:21 #14

  • stipsi
  • stipsis Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 180
  • Dank erhalten: 9
Also wenn man auf 20ms stellt um auf Nummer sicher zu gehen, dann bei beiden Rsat's und in der CB200 oder?

LG
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Servos abgeraucht - impulsgeschwindigkeit? 07 Mär 2020 06:40 #15

  • PHO
  • PHOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 330
  • Karma: 1
  • Dank erhalten: 98

stipsi schrieb: Also wenn man auf 20ms stellt um auf Nummer sicher zu gehen, dann bei beiden Rsat's und in der CB200 oder?

LG
Christian


Die Servos bekommen ihre Befehle einzig nur von der CB200 also ist auch nur dort die Richtige Übertragungsrate einzustellen.

Was in den Rsats eingestellt ist, ist aus Sicht der Servos völlig irrelevant.
Allerdings die Empfänger auf "auto", macht hier am meisten Sinn.

Lg
Philip
Folgende Benutzer bedankten sich: stipsi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Servos abgeraucht - impulsgeschwindigkeit? 07 Mär 2020 18:55 #16

  • steve016
  • steve016s Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 21
  • Dank erhalten: 1
Hallo,
evtl. wäre es auch eine Option, beim Einstellen von den 2sLiIon erst mal auf 4,8V zu gehen. Evtl. auch einen insgesamt schwächeren Akku, dessen Spannung unter Überlast einbricht. Die Eneloops sind ja dafür bekannt - da kann sich dieser an sich unerwünschte Effekt mal nützlich machen.
VG
Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von steve016.
  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.140 Sekunden
Powered by Kunena Forum