Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 12:47 #1

  • lordbrummi
  • lordbrummis Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 23
  • Dank erhalten: 3
Moin,

Rex6 neu gekauft, auf FW 1.15 upgedated, Kanal 1 und 6 gehen nicht mit Servo.
In der DS12 in der Geräteübersicht geschaut, bei alternativen Funktionen steht unter 1. Digitaleingang und unter 6. PPM Pos. (warum auch immer).
Beide umgestellt auf Servo und OK.
Servo geht nach wie vor nicht an 1 und 6.
Downgegraded auf 1.14 -> das selbe Problem.
Servo auf 1. und 6. geht nicht.
Reset in den Lieferzustand gemacht -> dasselbe.
Empfänger defekt oder hat noch jemand eine Idee?

LG Dieter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von lordbrummi.

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 14:34 #2

  • kalli1512
  • kalli1512s Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 20
  • Dank erhalten: 1
Was sagt denn der Servomonitor im Sender ? Funktioniert dort Kanal 1 und 6 ? Evtl Motorstop nicht bedacht ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 15:47 #3

  • lordbrummi
  • lordbrummis Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 23
  • Dank erhalten: 3
Servomonitor ist völlig normal (-99 +99).
5V liegen an den Spannungspins an.

Mit Kanal 6 hab ich es zwischenzeitlich geschafft. Zuerst zurückgestellt auf PPM positiv, dann zurück auf Servo, geht plötzlich.

Mit Kanal 1 schaffe ich es trotz aller Versuche nicht.

LG Dieter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von lordbrummi.

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 16:41 #4

  • cpt_volker
  • cpt_volkers Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 709
  • Dank erhalten: 282
Servo defekt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 17:24 #5

  • NitroRex
  • NitroRexs Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Kerosin, der einzig wahre Treibstoff für Heli's
  • Beiträge: 317
  • Dank erhalten: 117
den Rex6 mal zurückgesetzt auf Werkseinstellungen...
die Bindung Sender und Rex6 mal aufgehoben und neu gebunden ....
Bell 412 , Pht2
H145 T2, Jakadofsky Pro 7000
Jeti DS 16 VII

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex6 - Kanal 1 und 6 gehen nicht 10 Jun 2024 17:58 #6

  • klaus
  • klauss Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 355
  • Dank erhalten: 194
Versuch mal den Empfänger auf Factory Reset zu stellen.
Dazu gibts bei Hacker ein eigenes Tool:
www.hacker-motor.com/daten/anleitungen/DEVUP2_REX_recovery.zip

Gruß Klaus
"Meine und Thorn's" Webseite:

Modellfliegen in Südtirol

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.237 Sekunden
Powered by Kunena Forum