Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: REX3 Low Voltage Alarm

REX3 Low Voltage Alarm 15 Mai 2020 09:39 #1

  • Luca_
  • Luca_s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo Allerseits

Seit einer Woche bin ich stolzer Besitzer einer Jeti DS-16 und bin nun damit beschäftigt, meine Modelle auf den neuen Sender umzuprogrammieren.

Für zwei meiner Helis habe ich je einen REX3 gekauft. Nun kriege ich von diesem einen low voltage alarm. Da ist ja jeweils einer vorprogrammiert bei weniger als 4.5V.
Die Telemetrie meint, die Eingangsspannung sei nur 1.8V. Es variiert zwischen 1.6 und 1.8V.

Ich habe dann den R9, welcher bei der DS-16 dabei war, gebunden und angeschlossen. Der meldet kein Problem, Spannung bei 7.9V.
Auch mit dem Multimeter gemessen erhalte ich 7.9V.

Was könnte das sein? Beide REX3 melden die selbe, tiefe Spannung. Multimeter und R9 melden den korrekten Wert.
Ich vermute eher weniger, dass beide REX3 defekt sind.
Gibt es da eine Einstellung, die ich übersehen habe? Oder mache ich da was falsch?

Regler ist ein Kolibri 60 LV, FBL ist ein Spirit V2.
Ich erhalte den selben Alarm, wenn ich den REX3 am Spirit anschliesse oder auch direkt am Master Ausgang des Reglers.


Vielen Dank für eure Unterstützung! :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Luca_.

REX3 Low Voltage Alarm 15 Mai 2020 10:01 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1256
  • Karma: 10
  • Dank erhalten: 673
Hallo Luca,
das Problem mit der niedrigen Spannung hatte schon mehrere.
Spiel bitte einmal das neueste Update auf, das soll helfen....
Ich denke, da ist mal eine Charge mit einer defekten oder falschen FW ausgeliefert worden.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX3 Low Voltage Alarm 15 Mai 2020 10:27 #3

  • GB
  • GBs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 75
  • Dank erhalten: 12

IG-Modellbau schrieb: Spiel bitte einmal das neueste Update auf, das soll helfen....
Ingmar


Jawoll, das tut es. Hatte das gleiche Problemchen .....
Der zuletzt gelieferte REX3 (Höllein) war dann aber schon wieder "ohne Befund".
Gruß Götz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX3 Low Voltage Alarm 15 Mai 2020 12:01 #4

  • Luca_
  • Luca_s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Vielen Dank für eure schnellen Antworten!
Was ist denn die aktuellste Firmware Version? 1.12?
Ich bin etwas verwirrt bezüglich der Auflistung auf der Jeti Seite, Language Pack und so.

Das Update auf 1.12 habe ich jetzt gemacht, hat aber leider an der Sache nichts geändert. Die Telemetrie meldet immer noch 1.6V.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX3 Low Voltage Alarm 15 Mai 2020 13:04 #5

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1256
  • Karma: 10
  • Dank erhalten: 673
Hallo Luca,
bitte mit dem Jeti-Studio installieren, da hast D, ohne Suche, immer die Neueste.
V1.14 müsste die aktuelle sein.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX3 Low Voltage Alarm 15 Mai 2020 14:01 #6

  • Luca_
  • Luca_s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo Ingmar

Ahh, super! Habe nur meinen Sender über das Jeti Studio updated. Mit den Empfängern hat es zuerst nicht geklappt.
Wenn man den Treiber für den USB Adapter installiert, klappt auch das :lol:

Mit der Version 1.14 wird nun auch die RX Spannung korrekt angezeigt.

Nochmals vielen Dank!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.160 Sekunden
Powered by Kunena Forum