Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Rex 12 an Igyro3e und Rsat900mHz

Rex 12 an Igyro3e und Rsat900mHz 12 Mai 2019 11:43 #1

  • Zagedreeke
  • Zagedreekes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 1
Hallo Jeti fans,
Fliege in einen TC Piper einen Igyro3e an Rex12 alles prima. Jetz habe ich den Rsat900 uber PPM out und PPM in angeschlossen, alles functioniert. Aber wenn ich zur test das 2,4gHz ausschalte geht der Igyro aus und unterstutzt nicht mehr. Die servo's sind wohl normaal steuerbar.
Frage? was habe ich da falsch gemacht. Der Igyro soll doch auch uber den Rsat900 functionieren.

Hoffe jemand kann mir da helfen
Grusse Dré
Endschuldige fur meine gramatik bin ein Niederlander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex 12 an Igyro3e und Rsat900mHz 12 Mai 2019 11:49 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 826
  • Karma: 10
  • Dank erhalten: 398
Hallo Dré,
wenn ich mich recht entsinne, wird das PPM-Signal nicht auf dem Summensignal-Ausgang, an dem vermutlich Dein IGyro hängt, rausgegeben.
Mach die neuste Firmware auf den Rex12 und verwende EXbus Input / Backup.
Beim Rsat900 dann natürlich EXbus-Output.
Dann sollte das funktionieren.

Nachtrag:
Habe gerade noch mal nachgelesen, es steht da nicht explizit, dass das EXbus-Signal auch auf andere, außer EXbus, Summensignale rausgegeben wird.
Kann also sein, je nachdem was für ein Summensignal Du zum IGyro verwendest, das es, auch so, nicht funktioniert.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von IG-Modellbau.

Rex 12 an Igyro3e und Rsat900mHz 12 Mai 2019 17:22 #3

  • Zagedreeke
  • Zagedreekes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 1
Hallo Ingmar,
Die beide emphanger haben die letzte Firmware. Es handeld zich hier um einen Igyro3e woh von emphanger aus die zu stabilisierende kanale durchgeschleifd werden.
Ich stelle diese woche mal die in und ausgange auf EX-bus und teste das alles nog mal.

Dank dir fur den tipp.

Endschuldige fur meine gramatik bin ein Niederlander
Endschuldige fur meine gramatik bin ein Niederlander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex 12 an Igyro3e und Rsat900mHz 13 Mai 2019 19:08 #4

  • Zagedreeke
  • Zagedreekes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 1
Hallo Ingmar,
Ich habe die emphanger auf EX-bus und EX-bus/Backup eingesteld und alles functioniert wie ich mochte.
Bedanke mich fur dein hinweis.
Grusse Dré


Endschuldige fur meine gramatik bin ein Niederlander
Endschuldige fur meine gramatik bin ein Niederlander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex 12 an Igyro3e und Rsat900mHz 13 Mai 2019 20:04 #5

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 826
  • Karma: 10
  • Dank erhalten: 398
Hallo Dré,
freut mich, dass ich helfen konnte.

Ingmar
Folgende Benutzer bedankten sich: Zagedreeke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex 12 an Igyro3e und Rsat900mHz 23 Nov 2019 14:43 #6

  • tangokilo
  • tangokilos Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • The sky is the limit
  • Beiträge: 50
  • Dank erhalten: 17
Hallo,

ich greife das Thema noch einmal auf, da ich ein ähnliches Problem habe:

Meine Ausgangssituation ist eine etwas andere:

REX 10 und RSAT 900 zusammen mit einem IGyro SRS.

Es fängt schon damit an, dass, obwohl der IGYRO den Signaleingang per Jeti EX Bus anbietet,
diese Übertragung nicht funktioniert. D.h. jeweils den Empfängerausgang E2 auf Jeti EX Bus eingestellt,
im IGyro als System Jeti EX eingestellt, führt zu keinem sinnvolln Ergebnis. Steuert man ein Ruder,
passiert erst ca. 2 sek lang nichts, dann läuft das Ruder auf Vollausschlag, um nach Knüppelneutral-
stellung dann irgendwann wieder zurückzulaufen.
Was aber problemlos geht, ist eine Verbindung über Serial UDI 16 CH, sowie per PPM Signal.
Dann machen sowohl der Kreisel, als auch die Steuerbefehle des Senders, was sie sollen.
Das wäre ja soweit in Ordnung.
Schalte ich jedoch die HF Module 2,4 GHZ ab, kann ich zwar alle direkt an den REX 10 angeschlossene
Funktionen weiterhin benutzen, nur das UDI SIgnal wird jetzt nicht mehr an den IGYRO geschickt.
Heißt inm Klartext: Ich kann die Turbine ausschalten, mein Fahrwerk ausfahren und in "Ruhe" auf den
Einschlag warten.
Software Stände sind überall aktuell (1.13 auf den Empfängern, 0.27 auf dem IGYRO und 4,28 auf dem Sender)
Verstehe ich den bisherigen Post richtig, dass ein EX-Bus Signal weiterhin am REX ansteht, wenn 2,4
abgeschaltet wird und 900 MHZ übernimmt und bei UDI und PPM nicht. Und warum kann ich beim SRS
als Kommunikation nicht EX Bus benutzen, obwohl sie dort angeboten wird?
Wäre toll, wenn mir hier jemand weiterhelfen könnte. Euch ein schönes Wochenende...
Gruß
Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von tangokilo.
Ladezeit der Seite: 0.166 Sekunden
Powered by Kunena Forum