Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)"

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 11:41 #1

  • rcspitfire
  • rcspitfires Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo,

Habe das ganze Assist-Forum durchsucht und finde nichts. Hier mein Problem.
Nutze drei Flugmodi: Aus, Dämpfung, HH
Wen ich die Anlage einschalte, Dreiwege-Schalter steht auf aus, Gyro ohne Funktion. Also alles normal.
Für den Start am Hang nutze ich den Dämpfungsmodus.
Danach schalte ich den Assist wieder auf Aus.
Und hier das Problem: er schaltet sich nicht aus, bleibt im Dämfungsmodus!
Habe schon alle Möglichen Parameter verändert, finde aber keine Lösung.
Vielleicht hatte schon jemand das gleiche Problem. Nutze diverse Assist, bisher nie das Problem gehabt.

Beste Grüße
René

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 13:05 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1335
  • Karma: 10
  • Dank erhalten: 741
Hallo René,
schau doch bitte mal im Servomonitor nach, was Dein Mode-Kanal da so macht.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 15:34 #3

  • rcspitfire
  • rcspitfires Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo Ingmar,
Mein Assist 6 liegt auf Kanal 4. Nutze ihn für meinen neuen Xbow 2 Nurflügel mit nur 2 Servos.
Im Servomonitor bewegt sich die Anzeige entsprechend meinem Dreiwege-Schalter auf Servo 4.
Somit für mich soweit ok.
Das er nicht wieder auf Aus zurückschaltet habe ich nur gemerkt bei meinen ersten Speedflügen. Das typische Gro-Flattern fing an wegen zu hoher Beimischung, was mich überraschte da theoretisch nicht aktiv.
Beste Grüße
René

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 16:05 #4

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1335
  • Karma: 10
  • Dank erhalten: 741
Hallo René,
warum auf Kanal4?
Lege den GyroMode mal auf einen höheren Kanal, 10 z.B.
Nicht dass da was anderes reinspielt und das Abschalten verhindert.
Im Zweifel, lade mal das Modell hier hoch, dann schaue ich mir das an...

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 18:25 #5

  • rcspitfire
  • rcspitfires Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo Ingmar,

Habe nur den REX-6 Assist. Habe also alles auf Kanal 6 gelegt und den Assist neu eingelernt. Alles blieb wie gehabt. ABER... Hier im Detail, für diejenigen die eventuell einmal vor dem gleichen Problem stehen.

Nach Ingmar's Aussage, da könnte eventuell etwas anderes reinspielen, habe ich bei einem anderen Modell ins Detail geschaut und verglichen.
Beim Problem-Modell hatte ich bei den Grundeinstellungen Gyro 1 auf aktiviert gestellt, was wohl der Anfang der Misere war. Deshalb sah ich wohl bei den Servoeinstellungen und im Servomonitor nur 50% Weg nach beiden Seiten beim betätigen des 3-Wege-Schalters.

Gyro 1 wurde also deaktiviert. Dann war es aber nicht mehr möglich bei der Servozuordnung den Assist / Gyro zu wählen. Also den Geber für den 3-Wege auch gelöscht. Anlage Aus- und wieder eingeschaltet. Geber Se (mein 3-Wege-Schalter) neu angelegt. Und siehe da, bei der Servozuordnung konnte ich wieder den Assist zuordnen. Diesmal stand 100% Weg im Servomonitor zur Verfügung. Den Empfänger neu angelernt und alles funktionierte wie erwartet. :)

Gruß + vielen Dank Ingmar
René

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Assist schaltet nicht zurück auf Flugmodi "Manuell (Assist aus)" 30 Jun 2020 19:10 #6

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1335
  • Karma: 10
  • Dank erhalten: 741
Hallo René,
super, das es nun funktioniert.
Zu Deiner Anmerkung: "Habe nur den REX-6 Assist. Habe also alles auf Kanal 6 gelegt"
Es ist vollkommen Egal was Du für einen Assist hast, es funktionieren immer alle Kanäle für die Zusatzkanäle.
Somit kannst Du Deinen Modeschalter oder auch die Tuningkanäle auf die höheren Kanäle legen, sonnst hätte ich das nicht empfohlen bzw. im Video gezeigt.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.164 Sekunden
Powered by Kunena Forum