Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: Rex10A ab DPSI DualBat

Rex10A ab DPSI DualBat 01 Mär 2020 16:34 #1

  • mautro
  • mautros Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1083
  • Dank erhalten: 113
Hallo zusammen
Ich habe ein kleines Problem welche sich zuvor nie hatte.

Ich habe seid Dezember eine DC24. Zuvor DC16.
Seither habe ich mir ein paar Rex-Assist Empfänger gekauft um auf dem neuesten Stand zu sein :) brauche werde ich den Assist wahrscheinlich nie.

Nun habe ich von unserem Vereinsvorstand seine TC Piper bekommen. Zweck -> Schlepper.

Diese hat Servos verschiedenster Art verbaut. Aber es fliegt ja seid 10 Jahren :)

Allerdings habe ich der TCP nun eine emcotec dual bat verpasst. Ich fliege gern mein System. Angeschlossen an PB LIPOS und einem REX10A!

Den Assist habe ich noch nicht konfiguriert und werde ich erstmal nicht tun. Evtl liegt es daran?

Zum Problem: sobald ich die Woche aktiviere, fahren kurz die Ruder in eine Richtung im dann sofort in neutralstellung zu gehen (nach ca 1 Sekunde). Komisch.

Sobald ich ausschalte: normal genügt es den Magneten kurz an die Weiche zu halten. Weiche wird Stromlos und deaktiviert Modell. Aber hier passiert nun folgendes:
Ruder fahren wieder in eine Position (alle nach unten). Dann sagt die Funke “Neustart Empfänger”. Danach ist wieder Strom auf dem Modell.

Bleibe ich länger auf der Weiche (auf OFF), geht das model komplett aus.

Das ist alles sehr komisch. Ich wage es nun nicht alle Servos zu tauschen. Ist nicht soooo einfach ;)

Kennt ihr das? Oder liegt es daran dass ich den Assi nicht konfiguriert habe?
Auch der Wolkenkratzerbau begann im Keller.
Gruß Mauro

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex10A ab DPSI DualBat 01 Mär 2020 16:35 #2

  • mautro
  • mautros Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1083
  • Dank erhalten: 113
Bildchen
Auch der Wolkenkratzerbau begann im Keller.
Gruß Mauro
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex10A ab DPSI DualBat 01 Mär 2020 17:57 #3

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1820
  • Karma: 3
  • Dank erhalten: 420
Hallo Mautro,

vielleicht liegt es an dem schon mal beschriebenen Phänomen, dass der Empfänger "zu langsam" initialisiert; die Servos haben schon Strom, aber noch kein Signal und bewegen sich. Einige Servos können das wohl besser ab als andere. Wie aber die "Neustart"-Meldung damit zusammenhängt kann ich mir nicht erklären. Möglicherweise hat auch die PB dazwischen ihren Anteil daran - damit kenne ich mich aber nicht aus, da ich keine im Einsatz habe.

Viele Grüße
Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex10A ab DPSI DualBat 01 Mär 2020 20:37 #4

  • mautro
  • mautros Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1083
  • Dank erhalten: 113

sunbeam schrieb: Hallo Mautro,

vielleicht liegt es an dem schon mal beschriebenen Phänomen, dass der Empfänger "zu langsam" initialisiert;
Viele Grüße
Kai


Hallo Kai
Das höre ich zum ersten Mal.

Ich denke ich baue mal einen normalen Rex ein ohne Assist. Direkter Vergleich.

Oder ich muss tiefer abtauchen und die Position des Empfängers noch konfigurieren. Also in welcher Lage er sich befindet.
Auch der Wolkenkratzerbau begann im Keller.
Gruß Mauro

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von mautro.

Rex10A ab DPSI DualBat 02 Mär 2020 06:39 #5

  • PHO
  • PHOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 337
  • Karma: 1
  • Dank erhalten: 101

mautro schrieb: Hallo zusammen
Ich habe ein kleines Problem welche sich zuvor nie hatte.


Zuvor bedeutet mit anderen Assist Empfängern?

Was hindert dich dran den Assist mal kurz zu konfigurieren /initialisieren? Wenn dann alles funktioniert wie gewünscht kannst die ganze Fehlersuche sparen....

Lg
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Rex10A ab DPSI DualBat 02 Mär 2020 07:32 #6

  • mautro
  • mautros Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1083
  • Dank erhalten: 113
Hallo Phillip,

zuvor bedeutet, dass ich noch nie RexA im Einsatz hatte. Ich bin aufgrdunf von Systemauflösung an 3 Assist gekommen. Nagelneue.

Aber ja -> heute Abend konfiguriere ich den Assist. ich vermute es liegt daran.
Eine 2. Idee habe ich noch: die 2 Höhenruder laufen über 1 Kanal - hier sind 2 Servos zusammengeführt. Evtl. ist hier die Stromaufnahme zu hoch beim Einschalten.

Wenn alle Stricke reissen, kommen neue DigiServos rein. Dann sollte Ruhe sein.

Ich berichte heute Abend.
Auch der Wolkenkratzerbau begann im Keller.
Gruß Mauro

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.159 Sekunden
Powered by Kunena Forum