Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

OMPHOBBY M1 Probleme 04 Dez 2021 10:42 #1

  • AcrobatSe
  • AcrobatSes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Guten Morgen, seit heute bin ich neu im Forum und habe ein Problem mit dem M1 Heli von OMP. Ich hoffe das mir hier geholfen werden kann. Ich bekomme den Heli nicht in Funktion. Folgendes Equipment / Einstellungen:
Sender: DS 16 mit dem neuesten update
Empfänger: EX R7 Nano mit dem neuesten update
Heli: OMPHOBBY M1 SFHSS
Der Empfänger wurde an Platz 6 mit dem OMP SFHSS Receiver Adapter (OSHM2076) bestückt.
Nach dem einschalten des Senders und des Empfängers wir mir das binden des Empfängers von dem Sender betätigt.
Auf der Controller Platine des Helis leuchtet die rote LED dauerhaft und die blaue LED blinkt langsam.
Nach 3 sec. drücken des Bindetasters (lt. Beschreibung M1) leuchtet die rote LED dauerhaft und die blaue LED blinkt schnell.
Dann soll nach 3 sec. drücken der SET Taste die RUDD LED leuchten und die SPEED LED blinken aber es passiert nichts!
Der Heli zeigt auch sonst keine Reaktion weder nach dem Binden noch nach drücken der SET Taste. Die Beschreibung von OMP ist sehr sehr dürftig.
Es wäre schön wenn ich hier im Forum Hilfe bekommen könnte.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMPHOBBY M1 Probleme 04 Dez 2021 15:09 #2

  • dthomalla
  • dthomallas Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 77
  • Dank erhalten: 32

Empfänger: EX R7 Nano mit dem neuesten update


Du wirst die S.BUS Firmware für den R7 brauchen.

Grüße
Dirk
Folgende Benutzer bedankten sich: AcrobatSe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMPHOBBY M1 Probleme 04 Dez 2021 15:38 #3

  • tomsl1
  • tomsl1s Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • www.hackermotors.us
  • Beiträge: 262
  • Dank erhalten: 66
Hallo
1. Du brauchst SBus
2. das kommt bei Kanal 7 raus (mit der richtigen Software)
3. Du brauchst noch eine spezielle Kurve auf Roll und Nick um den Totpunkt los zu werden
official distributor Hacker USA
www.hackermotors.us
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMPHOBBY M1 Probleme 04 Dez 2021 17:28 #4

  • AcrobatSe
  • AcrobatSes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Hallo Dirk, danke für deine Antwort.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMPHOBBY M1 Probleme 04 Dez 2021 17:31 #5

  • AcrobatSe
  • AcrobatSes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Hallo tomsl1, danke für den Hinweis und die Fotos. Den R/ habe ich sauber an der Seite angebracht. Wie bekomme ich die SBus software und was bedeutet "kommt bei Kanal 7 raus"? Gruß Gerald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

OMPHOBBY M1 Probleme 04 Dez 2021 17:48 #6

  • tomsl1
  • tomsl1s Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • www.hackermotors.us
  • Beiträge: 262
  • Dank erhalten: 66
Wenn du die SBus Software auf dem Empfänger hast, musst du im Empfänger Serieller Ausgang auf UDI stellen dann wird an Y7 (ist Ausgang 7 am Empfänger) SBus ausgegeben.

Ich kann leider die SBus Software nicht mit Anhängen zu groß!?
official distributor Hacker USA
www.hackermotors.us

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von tomsl1.
Ladezeit der Seite: 0.205 Sekunden
Powered by Kunena Forum