Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Electron GS 200 Steuerung 23 Dez 2023 08:49 #1

  • Hans26
  • Hans26s Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Dank erhalten: 3
Hallo,

laut Anleitung kann ich die GS 200 Steuerung von Electron auf mehrere Arten anschließen:

Die RC-Befehle an diesem Eingang hängen vom verwendeten Modus ab:
-Normaler Servo-Modus, zweikanalig: Dieser Eingang steuert den Einsatz des Getriebes. Die Bremsen
werden durch den Befehl gesteuert, der am Eingang "Bremse Ein" empfangen wird.
-Normaler Servo-Modus, einkanalig: Die Getriebeauslösung und die Bremsen werden von diesem
Eingang gesteuert; Signal am Eingang "Brake In" wird nicht verwendet.
-BUS-Modus: Schließen Sie hier den SBUS / XBUS / UDI / SRXL / EXBUS vom RX an. Die Befehle für
Getriebe, Bremse und Lenkung werden aus den entsprechenden Kanälen des dekodierten
Busprotokolls extrahiert.

Ich verwende eine Jeti 220 Centralbox kann ich dann einfach einen Kanal (z.B.8) davon auf EXBus stellen den mit der GS200 verbinden und habe dann alle Funktionen (Fahrwerk, Bremse, Lenkung) auf dem Controller mit einen Kabel?

Sonst habe ich immer den normalen Servomodus zweikanalig verwendet, sind aber mehr Kabel.

Gruß Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Electron GS 200 Steuerung 26 Dez 2023 10:41 #2

  • Hans26
  • Hans26s Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Dank erhalten: 3
Hallo

Keiner eine Idee???

Mir geht es nicht um das programmieren von der GS200 Steuerung nur um das was im Sender oder an der Central Box eingestellt werden muss. Eventuell geht das ja so gar nicht und ich schließe sie wider ganz normal mit mehreren Kabel an

Gruß Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Electron GS 200 Steuerung 26 Dez 2023 11:14 #3

  • bulli.uli
  • bulli.ulis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 487
  • Dank erhalten: 193
Hallo Hannes,
hallo zusammen,
frohe Weihnachten.

Aus der CB220 wirst du nur über E1/E2 oder E3 ein ExBus bekommen.
Dies muss in in der CB220 noch entsprechend eingestellt werden.
Dann brauchst Du diesen Ausgang nur mit der GS200 verbinden und gut ist.

Viele Grüße
Uli

PS: Ich frag mich halt nur manchmal warum man so etwas nicht einfach ausprobiert ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Electron GS 200 Steuerung 26 Dez 2023 15:42 #4

  • Hans26
  • Hans26s Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Dank erhalten: 3
Hatte ich früher bei einem Empfänger mal genauso ausprobiert und hat nicht funktioniert, deswegen habe ich nachgefragt.
Hast du das bei dir genauso Probier Oder vermutest du nur das es so geht?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Electron GS 200 Steuerung 26 Dez 2023 16:05 #5

  • bulli.uli
  • bulli.ulis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 487
  • Dank erhalten: 193
Hallo Hannes,
erstens muss Du einen der CB220 Ausgänge E1, E2 oder E3 auch auf EX-Bus stellen.
Dann musst Du diesen mit "Gear IN" des GS200 verbinden.
In der GS200 musst Du natürlich noch das Protokoll einstellen.
Und da verließen sie mich, da sollte unter Radio - RC Mode
mit Change auf Jeti Ex Bus zu stellen sein.
Dann musst Du natürlich noch einstellen auf welchen Kanälen du die entsprechenden Funktionen hast.

Hat bei mir damals geklappt.
Habe aber keine GS200 mehr hier, sonst könnte ich es noch ausprobieren und mit Screenshots zeigen.

Also Versuch macht Klug.

Viele Grüße
Uli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von bulli.uli.

Electron GS 200 Steuerung 26 Dez 2023 18:37 #6

  • bluelevel
  • bluelevels Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 33
  • Dank erhalten: 0
Jeti EXBus und GS200 hat bei mir leider nicht geklappt. Funktionierte zwar technisch, aber das Lenkservo lief extrem ruckelig und teilweise mit fast 1 Sekunde Verzögerung. Am Servo lag es nicht, ich habe verschiedene probiert. Lediglich eine andere FrameRate / Output Period im Empfänger hat eine minimale Verbesserung gebracht, habe es aber trotzdem nicht zufriedenstellend zum Laufen bekommen.

Alternativ mal das Eingangsprotokoll des GS200 auf MPX UDI setzen und einen Empfängerausgang ebenfalls auf UDI16 (die Rex Empfänger können das).

Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.222 Sekunden
Powered by Kunena Forum