Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

x- vario bekomm ich nicht zum laufen 26 Okt 2021 16:52 #1

  • airfish60
  • airfish60s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo zusammen,
ich lese schon eine Weile mit und habe auch schon einiges gelernt...oder auch nicht.:) Bin nicht mehr der Jüngste (Ü60)
Jetzt habe ich das erste mal ein Problem und bekomme es nicht hin. Wie im Titel erwähnt bekomm ich das x-vario nicht zum laufen.
Bin genau nach Anleitung vorgegangen, aber nichts passiert. Ich dachte erst das Vario ist defekt. Kollege sagte, kuck mal in der Jetibox. Und...da geht es prima.
Irgendetwas mach ich wohl falsch. Nur was ? Bin ein wenig ratlos. Ganz vergessen...ich hab eine DC16II
Hat von euch einer eine Idee ?
Gruß Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von airfish60.

x- vario bekomm ich nicht zum laufen 26 Okt 2021 17:12 #2

  • Gliderfan1
  • Gliderfan1s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 380
  • Dank erhalten: 137
Hallo Jürgen,
Besitze auch mehrere X-Varios, welchen Empfänger verwendest Du und wie hast Du dessen Telemetrie-Eingang (Ext und oder E1/E2 beim Rex) konfiguriert? Das X-Vario geht soweit ich mich erinnere nur mit dem "alten" Jeti EX (auch genannt Jetibox/Sensor) und nicht, wenn der Telemetrie-Eingang auf "Ex-Bus" steht. Zweiter Gedanke: Hast Du das Vario im Menue der DC-16II aktiviert und steht der Wert auf Steigen/Sinken? Sonst geht da auch nichts!

LG

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Gliderfan1.

x- vario bekomm ich nicht zum laufen 26 Okt 2021 19:31 #3

  • CB
  • CBs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Dank erhalten: 16
Schau dir mal meine Anleitung durch die ich hier im Forum eingestellt habe:
www.jetiforum.de/index.php/20-mvario-ex/...-meine-einstellungen

Ich habe auch zwei X-Varios von RC-Tools die ich so einstelle.
Gruss
Christian
Folgende Benutzer bedankten sich: Gliderfan1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

x- vario bekomm ich nicht zum laufen 26 Okt 2021 20:19 #4

  • airfish60
  • airfish60s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Danke für die schnellen Antworten. Ich denke, ich mache bei der Grundeinstellung schon etwas falsch. Bin nach der Anleitung von RC Tool vorgegangen. Empfänger habe ich jetzt einen älteren rex 6 und auch einen neuen R5L probiert.(mit Wert EX als auch ohne) Leider ohne Erfolg. Mal sehen, ob ich eine Schritt für Schritt Anleitung finde. Ich müsste wissen ab wann die Daten angezeigt werden. Reicht da die Einstellung von RC Tool, oder muss noch etwas eingestellt werden ? Es geht mir nur nach der Anzeige. :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

x- vario bekomm ich nicht zum laufen 26 Okt 2021 20:25 #5

  • oesti
  • oestis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 364
  • Dank erhalten: 176
Hallo Jürgen,

hast Du denn Telemetrie eingeschaltet? Einfach mal F1 (Werkzeugsymbol) drücken und dort, wenn nötig, aktivieren.

Gruß Oesti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

x- vario bekomm ich nicht zum laufen 26 Okt 2021 20:31 #6

  • airfish60
  • airfish60s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
sche... das war es. So etwas ärgert mich, dass ich nicht selbst drauf gekommen bin. Ich sag ja, das Alter hat nichts schönes.
Danke an alle.
LG Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.183 Sekunden
Powered by Kunena Forum