Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: V-Leitwerk Problem beim Weg des Tiefenruders

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 08:08 #1

  • Blademaster
  • Blademasters Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 507
  • Karma: 2
  • Dank erhalten: 209
Hallo zusammen,

habe ein neues Modell (E-Segler) eingerichtet.

4 Querruder, 4 Klappen, V-Leitwerk.

Sender DS24, Empfänger REX12, FW aktuell.

In den Servoeinstellungen, Dual Rate/Expo und in den Funktionskurven wurden bisher keine Änderungen vorgenommen (alles Default).
Schaue ich mir diese Einstellungen an, so sieht auch alles "normal" aus.

Der V-Leitwerk Mischer wurde bisher auch nicht verändert und zeigt für alle vier Werte (Höhe/Seite, S1/S2) jeweils 50%. Des Weiteren
ist die Option "Sym." aktiviert.

Wenn ich nun Höhe ziehe, folgen beide Servos über den gesamten Knüppelweg. Betrachte ich dabei den Servomonitor, so zeigt dieser
mir bei voll gezogener Höhe für beide Servos 50%. Somit ist alles ok.

Steuere ich aber Tiefe, folgen beide Servos nur bis zur Hälfte des Knüppelweges. Schaue ich in den Servomonitor, so werden mir
für die beiden Servos des V-Leitwerks bei etwa halber Tiefenruderknüppelbewegung schon 50% angezeigt. Bewege ich den Knüppel weiter
in Richtung max. Tiefe, so bleiben im Servomonitor die Werte fest bei 50% stehen.

Das bedeutet, ich habe bei Tiefe schon nach 50% des Knüppelweges den Maximalen Tiefenruderausschlag, der übrige Knüppelweg führt zu keiner
Ruderbewegung mehr.

Steuere ich Seite, ist für beide Richtungen (links / rechts) alles ok, die Servos folgen dem Knüppel über den gesamten Weg.

Kann mir jemand sagen wo das Problem bei der Steuerung von Tiefe liegt ?


Grüße,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 08:14 #2

  • ncharly
  • ncharlys Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 90
  • Dank erhalten: 3
Sieh mal bei den Servowegeinstellungen nach ob diese nicht bei max. Ausschlag In diese Richtung nicht mit zb 50% begrenzt sind

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ncharly.

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 08:42 #3

  • Blademaster
  • Blademasters Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 507
  • Karma: 2
  • Dank erhalten: 209
Die Servoeinstellungen für Höhe1 und Höhe2 sind gleich.

Mittenverstellung 0
Max. positiv 100
Max negativ -100
Limit positiv 125
Limit negativ -125

Oder meinst Du noch etwas anderes ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 09:09 #4

  • Blademaster
  • Blademasters Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 507
  • Karma: 2
  • Dank erhalten: 209
Habe zum Test ein weiteres Modell neu angelegt.
4 Querruder, 4 Klappen, V Leitwerk.

Ansonsten absolut keine weiteren Einstellen wie Flugphasen usw. vorgenommen.

Das seltsame Verhalten bei Tiefenrudersteuerung ist genau wie oben beschrieben.

Gruß,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 09:18 #5

  • Blademaster
  • Blademasters Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 507
  • Karma: 2
  • Dank erhalten: 209
Problem gefunden.

Mein Geber auf Tiefe war nicht korrekt kalibriert.

Gruß,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

V-Leitwerk Problem beim Weg des Tiefenruders 12 Mai 2019 21:58 #6

  • Asterix
  • Asterixs Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 76
  • Dank erhalten: 6
Hei Dirk,

Viel Erfolg mit der 5000er...:)

Asterix

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.173 Sekunden
Powered by Kunena Forum