Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 01 Sep 2018 21:33 #1

  • PinkPanther
  • Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 24
  • Dank erhalten: 0
Moin, hat jemand mal Zeit und Lust, auf meine Logdatei zu schauen?
Ich hatte heute beim 3. Flug mit meinem Segler einen Signalverlust. Ist glimpflich
ausgegangen, aber bevor ich wieder starte würde ich gerne wissen, woran es lag.

Beim Landeanflug konnte ich plötzlich nicht mehr steuern und die Funke meldete Signalverlust.
Durch den Aufprall rutschte der Akku nach vorne und der BEC Stecker und der Telemetrie Stecker
vom MUI waren dadurch nicht mehr im Empfänger. Der BEC Stecker, obwohl er mit Heißkleber gesichert war.
Zu Hause habe ich wieder alles zusammen gesteckt und alles funktioniert wieder wie vorher.

Meine Vermutung ist, dass sich das BEC Kabel am Empfänger gelöst hat und dadurch der Empfänger keine Spannung mehr hatte,
was zum Signalverlust geführt hat. Nun hab ich mir die Logs angeschaut. Der Q-Wert bricht ein, bevor die Aufzeichnung abbricht.
Die Rx Spannung und die beiden Antennenwerte sind bis zum Zeitpunkt des Log-Abbruchs auch ok.

Würde mich über jeden Tip zur Ursache feeuen. Ich bin zu Jeti gewechselt, weil die Funkstrecke so gut sein
soll und hoffe jetzt, dass es ein anderer Fehler war und nicht die Funke oder der Empfänger.

Geflogen bin ich mit einem nagelneuen REX6 und einer DS14.

Viele Grüße
Stefan

Dateianhang:

Dateiname: 11-42-25.log
Dateigröße:70 KB
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von PinkPanther.

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 01 Sep 2018 22:03 #2

  • PHO
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 189
  • Dank erhalten: 53
Habe dein Log File angeschaut.
Sieht sehr nach Ausfall / Ausstecken aus.
Die Spannung vom MUI 50 ist um 2 sec früher weg als die RX Spannung. Eventuell hat sich auch der Antriebsakku gelöst?
Dann hat eventuell der Empfänger noch 1 bis 2 sec Saft gehabt durch diverse Pufferkondenastoren ...
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von PHO.

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 01 Sep 2018 22:15 #3

  • PinkPanther
  • Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 24
  • Dank erhalten: 0
Schon mal vielen Dank für die erste Analyse. Der Akku war noch fest angesteckt nach dem Absturz, ist aber auch nicht mehr der Jüngste. Aber einen
so abruten Spannungsabriss würde ich selbst bei einem alten Akku nicht vermuten. Es sei denn, der Regler hat abgeschaltet oder vielleicht ist auch das BEC ausgestiegen? So wie es scheint, lag es wohl aber erst mal nicht am Fernsteuersystem.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 01 Sep 2018 22:55 #4

  • PHO
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 189
  • Dank erhalten: 53

PinkPanther schrieb: Schon mal vielen Dank für die erste Analyse. Der Akku war noch fest angesteckt nach dem Absturz, ist aber auch nicht mehr der Jüngste..

Bitte gerne
Sind denn die Lötverbindungen und Kabel auch ohne Wackelkontakt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 02 Sep 2018 10:18 #5

  • Blademaster
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 419
  • Dank erhalten: 168
Ich sehe da keine Spannungsprobleme.
Das MUI-50 zeigt ca. 40sec. vor Ende kurzfristig einen "normalen" Einbruch auf 10,8 Volt und URx geht minimal später kurzzeitig auf 4,95 Volt.
Beide Spannungseinbrüche sind sicher dem in dieser Zeit fließenden Strom von ca. 40A zuzuschreiben.
Antennenwerte und auch Signalqualität sehen durchgängig gut aus.

Gruß,
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Absturzanalyse Segler Streamtec - Plötzlicher Signalverlust DS14 02 Sep 2018 10:20 #6

  • PinkPanther
  • Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 24
  • Dank erhalten: 0
Die Lötstellen sind alle ok und einen Wackelkontakt konnte ich gerade beim testen auch nicht feststellen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.303 Sekunden
Powered by Kunena Forum