Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1
  • 2

THEMA: Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen?

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 23 Dez 2019 21:48 #1

  • Remklep
  • Remkleps Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 47
  • Dank erhalten: 1
In software version 4.28 auf meine DS-16 hatte ich einen sequenzer Q1 programmiert der nach betaetigung einen taster anfing zu laufen, 4s spaeter war de sequenzer fertig und sprang Q1 als logischen schalter um von True auf False.
In software version 5.02 auf meine DS-16 macht der gleiche sequenzer das nicht mehr.
Nach ablauf der 4s schalter er als logischen schalter nicht mehr um von True auf False.

Hat jemand eine idee wie ich das wieder hinbekomme?

Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 24 Dez 2019 08:49 #2

  • VOBO
  • VOBOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 382
  • Karma: -2
  • Dank erhalten: 39
Dürfte jetzt der gefühlt 10. Bug in dieser Version sein.
Vielleicht sollte sich mal einer der die SW hat die Mühe machen diese Bugs systematisch aufzulisten, damit Jeti bei der nächsten Bearbeitung nicht was vergißt.

Gruß Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 24 Dez 2019 09:02 #3

  • GeGie
  • GeGies Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1331
  • Karma: 9
  • Dank erhalten: 543

Remklep schrieb: ... Hat jemand eine idee wie ich das wieder hinbekomme? ...

Ja, so blöd wie das klingt, aber spiele die V4.28 wieder drauf und Ruhe ist! ;)
Da ich viele log. Verknüpfungen nutze, u.a. das Kippen des Senders um best. Telemetriewerte
angesagt zu bekommen, ist es für mich Pflichtprogramm, noch zu warten mit dem Update! :whistle:
Charge up and fly high
www.elektromodellflug.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von GeGie.

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 24 Dez 2019 09:06 #4

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 703
  • Karma: 3
  • Dank erhalten: 251
Ein Testprotokoll bei welchem die bestehenden Funktionen systematisch geprüft werden wäre angebracht. Solange die Bugs "nur" die Programmierung und nicht die Steuerung von Modellen betreffen finde ich das aber nicht so schlimm. Man kann ja wie Gerd schon schrieb einfach bei der alten Firmware bleiben bis das Ungeziefer bereinigt ist.

Gruss Lukas
Folgende Benutzer bedankten sich: henry76

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 24 Dez 2019 11:28 #5

  • klaus
  • klauss Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 218
  • Dank erhalten: 57
Habe leider keine DS-16 zum testen, aber bei meiner DS-24 mit 5.02 funktioniert der Sequenzer problemlos auch als Schalter.
Ich benutze ihn z.B. als Trigger für die Anzeige der Höhendifferenzen beim Vario.
Zu sehen in diesen Videos: Display-App 3.2

Gruß Klaus
Seid höflich zueinander, denn Beleidigungen sind Argumente derer, die keine andere Meinung als ihre eigene akzeptieren.

Gruß Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kann ich einen sequenzer in 5.02 nicht mehr als logischen schalter benutzen? 24 Dez 2019 12:05 #6

  • SteffMT
  • SteffMTs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 350
  • Karma: 1
  • Dank erhalten: 82
Hab es an einer DC16 getestet und da geht es sowhl direkt als Geber.
Aber das Problem kann ich nachstellen.

Ich glaube das Problem kommt von einem anderne Problem her ähnlich wie bei der Trainer App.
Man kann zwar im Sequenzer -100 und +100 einstellen als Wert, aber wenn man ihn zuweißt wechselt er immer nur zwischen 0 und +100. Dafür scheint die Funktion Schalter Ein bei dem Geber da zu sein. So lange da 0% steht geht das nicht. Da muss auf mindestens 1% eingestellt werden damit er zwischen ein und aus wechselt.

Grüße
Stefan
Folgende Benutzer bedankten sich: Remklep

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von SteffMT.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.154 Sekunden
Powered by Kunena Forum