Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news

THEMA: DS-12 und R8 Signalpegel

DS-12 und R8 Signalpegel 01 Aug 2019 21:36 #1

  • RonnySmith
  • RonnySmiths Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 8
  • Dank erhalten: 0
Hallo Forum-Mitstreiter.

Ich beobachte ein eigenwilliges Verhalten meiner DS-12 zusammen mit dem R8 in meiner Sebart Katana S50.
Über einen Zeitraum von bis zu 30 Sekunden hat jeweils eine Antenne einen Totalausfall (Pegel NULL).
Meine DS-12 macht das NICHT in Verbindung mit R9, RSat2, REX3 oder REX7.
Der R8 in der Katana macht das NICHT in Verbindung mit meiner DS-14 oder meiner DC-16.
Nur die Kombination DS-12 und R8 ist bei mir betroffen.

Im ersten Bild ist der Pegelverlauf des R8 mit der DS-12 über 5 Minuten zu sehen, im zweiten Bild der Pegelverlauf des R8 mit der DS-14, jeweils bei vergleichbaren Flugsituationen, reproduzierbar über die letzten 20 Flüge.

Verträgt sich der R8 nicht so gut mit der DS-12? Was kann ich tun?

Gruß, Reiner.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DS-12 und R8 Signalpegel 02 Aug 2019 00:53 #2

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 552
  • Karma: 3
  • Dank erhalten: 191

RonnySmith schrieb: Über einen Zeitraum von bis zu 30 Sekunden hat jeweils eine Antenne einen Totalausfall (Pegel NULL).


Hast du den Null-Pegel nur im Log gesehen oder auch während dem Flug auf der Telemetrieanzeige. Bei einem Pegel von Null müsste doch auch ein Alarm ausgelöst werden. War da was zu hören/sehen?

Irgendwie kann ich kaum glauben dass der Pegel mehrmals ganze 30 Sekunden konstant auf 0 bleibt. Deshalb gehe ich von einem Bug bei der Aufzeichnung oder Datenauswertung aus. Das würde dann auch mit dem fehlenden Alarm zusammenpassen.

Kannst du das originale Log-File hier rein stellen? Dann können wir selbst die Raw-Daten anschauen. Im Jeti-Studio würden dann auch die Alarme angezeigt werden falls vorhanden.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

DS-12 und R8 Signalpegel 02 Aug 2019 14:07 #3

  • RonnySmith
  • RonnySmiths Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 8
  • Dank erhalten: 0
Hallo Lukas.

Danke für deine Antwort.
Ein Logfile habe ich hier angehängt.

Die Logdaten sind ja recht einfach aufgebaut, da sieht man den Nuller schon im einfachen Editor, z.B. hier:
"000090056;4256519784;1;1;2;551;2;1;0;9;3;1;0;0;4;1;0;100"
5.51V, Ant1=9, Ant2=0, Qualität=100.

Während des Fluges habe ich nicht auf die Anzeige geschaut, aber ich gehe fest davon aus, dass der Pegel als 0 dargestellt wurde.
Alarm kam keiner, denn die andere Antenne ist ja ok, und die Qualität bei 100%.

Eigenartig finde ich, dass dieser Effekt genau mit EINER Kombination auftritt, nämlich R8 (mit aktueller Software) zusammen mit DS-12. Diverse andere Kombinationen zeigen bei mir dieses Verhalten nicht...

Es bleibt spannend...

Gruß, Reiner.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DS-12 und R8 Signalpegel 02 Aug 2019 17:32 #4

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 552
  • Karma: 3
  • Dank erhalten: 191
Schau mal was du unter Systemfunktion -> Systemsounds -> Schw. Signal A1/2 eingestellt hast. Wenn dort ein Wert grösser 0 eingetragen ist, hätte definitiv ein Alarm ausgelöst werden sollen, der dann auch im Log zu sehen ist.
Im Log von dir ist kein Antennen-Alarm vorhanden und das ist verdächtig.

Deine Antennenverlegung ist jedenfalls top, da immer nur eine Antenne auf 0 geht und die Signalqualität durchgehend auf 100% ist.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

DS-12 und R8 Signalpegel 02 Aug 2019 19:54 #5

  • RonnySmith
  • RonnySmiths Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 8
  • Dank erhalten: 0
Hallo Lukas.

Ich habe mal nachgesehen:

Die Schwelle für Antennenwarnung steht auf 1, die Schwelle für Qualität steht auf 50%.
Es hätte also beim Antennen-Nullpegel einen Alarm geben müssen, verbunden mit einem Eintrag im Logfile...
Vermutlich ist es also ein Fehler, dass der Nullpegel im Log eingetragen wurde.

Stellt sich noch die Frage, warum das (bisher) nur in dieser Kombination R8 mit DS-12 auftritt.
Vermutlich müssen da mal die Softwerker von Jeti ran (nach dem Werksurlaub).

Gruß, Reiner.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DS-12 und R8 Signalpegel 02 Aug 2019 20:40 #6

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 552
  • Karma: 3
  • Dank erhalten: 191
Ja, sende Jeti oder Hacker ein E-Mail mit dem Sachverhalt. Da ist etwas faul.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.167 Sekunden
Powered by Kunena Forum