Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier gibt es news und noch mal news
  • Seite:
  • 1

THEMA: Sequencer in DC16 - geardoor 1 and 2 in CB200, NO POWER !

Sequencer in DC16 - geardoor 1 and 2 in CB200, NO POWER ! 10 Jun 2019 20:51 #1

  • MichaelB
  • MichaelBs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hi Jeti friends,
I've just programmed my new jet. I use DC16 transmitter and CB200, 2X RSat2 and RC Switch.
It's a simple jet with the following channels in use:
Ch. 1: Throttle
Ch. 2: Tailerons
Ch. 3: Tailerons
Ch. 4: Rudder
Ch. 5: Gear, via Electron R45 box
Ch. 6: Wheelbrakes, via Electron R45 box
Ch. 7: Nosewheel Steering, via Electron R45 box
AND NOW THE PROBLEMS
Ch. 8: Geardoor 1, via Jeti Sequencer in transmitter.
Ch. 9: Geardoor 2, via Jeti Sequencer in transmitter.

Okay, everything works perfectly, and the Jeti software in the sequencer is so nice and easy to set up. How ever !
The geardoor servoes ONLY have holding power when the gear switch on the transmitter is flipped for either gear up or gear down.
When the geardoors are either out and gear is down or the geardoors are closed and the gear is up, the CB200 sends NO HOLDING POWER TO THE SERVOES...???
If I move the geardoor servoes to normal outputs in the CB200, like elevator, rudder or throttle, the servoes are back in business with normal holding power.
This means I can move the geardoors with my fingers, like if the system is shut down, and you move your elevator by hand.

What did I do wrong? Anyone with this experience?

Thanks.

Best regards from Denmark
Michael Buchreitz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von MichaelB.

Sequencer in DC16 - geardoor 1 and 2 in CB200, NO POWER ! 10 Jun 2019 21:41 #2

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 552
  • Karma: 3
  • Dank erhalten: 191
The CB200 geardoor outputs dont get a signal from the transmitter. Thats why they dont initalize an the servos stay off.

Something with your setting of the sequencer, functions or servo channels must be wrong.

Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sequencer in DC16 - geardoor 1 and 2 in CB200, NO POWER ! 12 Jun 2019 06:38 #3

  • MichaelB
  • MichaelBs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hi Lukas,

Thank you very much. I shall look in the transmitter.

All the Best.

Best regards
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.126 Sekunden
Powered by Kunena Forum