Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Nach Bindevorgang kommt die Tonfolge für Reichweite 27 Okt 2022 13:11 #1

  • beckmark
  • beckmarks Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 31
  • Dank erhalten: 3
Hallo zusammen,

ich habe heute das erste mal folgendes Problem nach dem Einschalt- und Bindevorgang meiner DC 16 Fernbedienung mit dem Spirit Stabi für meinen Heli:

Ich schalte den Sender ein und dann verbinde ich den Heli / das Spirit mit Strom und der Sender signaliert, dass das Spirti gebunden ist. Direkt im Anschluss folgt dann die wiederholden Tonfolge kurz/Lang.... Diese steht bei mir in der Anlage für Reichenweite. Sobald ich den Motor starte oder eine Weile abwarte, ist die Tonfolge weg.

Weiß jemand, woher das kommen kann?

Ich freue mich auf Eure Antworten.

Viele Grüße

Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von beckmark.

Nach Bindevorgang kommt die Tonfolge für Reichweite 27 Okt 2022 16:42 #2

  • Eddy48
  • Eddy48s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 48
  • Dank erhalten: 16
Ich habe das gleiche beim Binden von einen Empfänger fuhr ein neues Model Programm.
Da kommt immer der Spruch in Wiederholung – Reichweitentest - bis der binde Stecker entfern wird dann ist ruhe.
Habe schon in System Sounds geschaut da last sich nichts andern da der Spruch so wie es sein soll bei der Reichweitentest zugeordnet ist.
Sender DS 16II Software 506
Gruß,
Eddy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nach Bindevorgang kommt die Tonfolge für Reichweite 29 Okt 2022 14:15 #3

  • beckmark
  • beckmarks Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 31
  • Dank erhalten: 3
Hi Eddy,

ich danke Dir für Deine Antwort. Ist ja witzig, dass Du genau das gleiche Problem an einem Empfänger hast. Ich habe das Problem an einen Stabi-System für meinen Heli (Spirit).

Bei mir endet das Ganze, wenn ich z.B. den Motor starte oder eine Weile warte.

Ich habe auch die DC 16 und die Software 5.06

Ich bin mit dem Heli jetzt zum ersten Mal geflogen und hatte keine Probleme mit der Reichweite (Zum Glück). Stört aber einfach und ist doch eher doof für das Gefühl beim Start.

Vielleicht hat für uns ja noch jemand eine Lösung.

Viele Grüße

Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von beckmark.
  • Seite:
  • 1
Ladezeit der Seite: 0.153 Sekunden
Powered by Kunena Forum