Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Alte Empfänger 20 Okt 2020 08:21 #1

  • salto
  • saltos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Hallo miteinander.
Nach dem Softwareupdate des Senders von 4.28 auf 5.03 funktionieren meine alten Empfänger aus 2009 nicht mehr richtig. Der letzte Flug meiner Schleppmaschine war fast wirklich "der Letzte". Eingebaut war ein R14 mit Sat. 3 mal ging für ca. 2 Sec. nichts mehr incl. Ansage "Signalverlust" trotz Sat.
Was soll man mit den alten Empfänger jetzt machen? Ein Softwareupdate funktioniert nicht. Und das Entsorgen von 7 Empf. ist auch schade.
Und noch etwas: Warum lässt die Sendersoftware überhaupt den Betrieb mit so alten Empf. zu???

Gruß Toni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Alte Empfänger 20 Okt 2020 08:30 #2

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1001
  • Karma: 3
  • Dank erhalten: 382
Hast du die Empfänger neu gebunden?
Welchen HF-Modus benutzt du ( Zwei-Weg-HF)?
Die Signalverlustwarnung kann auch kommen wenn nur ein Empfänger nicht mehr zurücksendet.

Bei mir funktionieren auch die allerersten Empfänger (nicht updatebar) problemlos mit der DS-16 V1 mit Firmware V5.03. ich tippe deshalb auf einen Zufall, dass etwas anderes im Flieger nicht i.O ist, z.B Zündung oder Stromversorgung.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.

Alte Empfänger 20 Okt 2020 08:46 #3

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 8405
  • Karma: 8
  • Dank erhalten: 2919
Hallo,

auch die ältesten Empfänger funktionierfen mit 5.03 !



Gruss
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Alte Empfänger 20 Okt 2020 09:08 #4

  • salto
  • saltos Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0

FuniCapi schrieb: Hast du die Empfänger neu gebunden?
Welchen HF-Modus benutzt du ( Zwei-Weg-HF)?
Die Signalverlustwarnung kann auch kommen wenn nur ein Empfänger nicht mehr zurücksendet.

Bei mir funktionieren auch die allerersten Empfänger (nicht updatebar) problemlos mit der DS-16 V1 mit Firmware V5.03. ich tippe deshalb auf einen Zufall, dass etwas anderes im Flieger nicht i.O ist, z.B Zündung oder Stromversorgung.

Gruss Lukas

Nach Update wurde nicht neu gebunden.
2 Wege HF
beide ohne Empfang (Failsafe aktiv)
bis zum Update war alles o.k., seit dem Update habe ich Probleme.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.158 Sekunden
Powered by Kunena Forum