Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: RSat2 und Rex 6 per EX-Bus verbunden -> Verständnisfragen...

RSat2 und Rex 6 per EX-Bus verbunden -> Verständnisfragen... 29 Jun 2019 19:19 #1

  • TopSan
  • TopSans Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • 42!
  • Beiträge: 45
  • Dank erhalten: 3
Moin Jeti- Gemeinde!

Weil in meiner PilotRC Extra330SC der iGyoro SRS defekt ist, habe ich ich das gute Stück heute ausgebaut und durch einen MPX Wingstabi7 ersetzt - man will ja nicht mitten in der Saison auf eine Reparatur warten ;)

Der Wingstabi hat nur einen Empfängereingang, dort habe ich einen Rex 6 mit seinem E2- Port angeschlossen eingestellt auf "EX Bus". Den E1- Port des R6 habe ich als "EX Bus In/ Backup" eingestellt und dort einen Rsat2 in Konfiguration EX-Bus angeschlossen. Die DC-24 arbeitet im "Zweiwege- HF"- Modus, die beiden Empfänger sind als RX1 und RX2 gebunden.

Bis dato habe ich meistens Powerboxen und Gyros mit 2 RX-Eingängen und somit 2 Rsat per UDI versorgt, meine Letzte Rsat-> Hauptempfänger - Verbindung ist also schon länger her udn da kannte ich bislang nur PPM als zu benutzende Einstellung.

Das Ganze scheint aber richtig angeschlossen, habe keine Fehlermeldungen auf der DC-24, alle 4 Antennenwerte werden angezeigt.

Was mich wundert: wenn ich den Rsat im laufenden Betrieb zum testen abziehe, kann ich weiterhin steuern, aber in der Telemtrieanzeige fallen gleich alle vier Antennen weg (Anzteige: "-").
Hätte gedacht, dass zummindest die Antennenwerte vom Rex6 weiter angezeigt werden müssten?

Soll das so sein?

Euch trotz der Hitze ein prima Wochenende und besten Gruß!

Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von TopSan.

RSat2 und Rex 6 per EX-Bus verbunden -> Verständnisfragen... 29 Jun 2019 21:55 #2

  • Knut
  • Knuts Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 289
  • Karma: 8
  • Dank erhalten: 73
Hallo Frank,
Habe ich ähnlich beobachtet bei der Verbindung Assist mit einem Sat.
Sobald ein Hf Modul weg ist, sind auch alle Antennenanzeigen weg. Das scheint normal zu sein.
Dagegen verändern sich die Anzeigen schon, wenn z. B Empfangsantennen abgedeckt werden.

Tschüß
Knut
Folgende Benutzer bedankten sich: TopSan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Knut.

RSat2 und Rex 6 per EX-Bus verbunden -> Verständnisfragen... 30 Jun 2019 06:59 #3

  • marap
  • maraps Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 207
  • Karma: 3
  • Dank erhalten: 163
Hallo Frank,
hallo Knut,
soweit ich weiß, ist das ein bekanntes Problem. Daher ist es nur bedingt 'normal'.
Den Test sollte man per Abschaltung des ersten oder zweiten HF-Moduls durchführen. Ein elektrischer Ausfall eines Empfängers ist doch eher selten. Meist wird es so sein, dass ein Empfänger irgendwie abgeschattet wird.
Gruß
Mario
Folgende Benutzer bedankten sich: TopSan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

RSat2 und Rex 6 per EX-Bus verbunden -> Verständnisfragen... 30 Jun 2019 09:54 #4

  • TopSan
  • TopSans Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
  • 42!
  • Beiträge: 45
  • Dank erhalten: 3
Moin Knut & Mario!

Besten Dank für Eure Antworten.

Testen durch Empfängermodul abschalten ist mir lange hinterher dann auch in den Sinn gekommen :-)

Aber seltsam finde ich das Verhalten der Telemtrieanzeige trotzdem. Beruhigt zu hören, dass dies offenbar "normal" ist ;-)

Euch trotz der Hitze noch einen prima Sonntag und besten Dank!


Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.156 Sekunden
Powered by Kunena Forum