Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Unisense Restkapazität in % läuft nicht

Unisense Restkapazität in % läuft nicht 26 Dez 2017 18:42 #1

  • michel1972
  • michel1972s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 1
  • Dank erhalten: 0
Hallo,
ich habe einen Unisense auf Jeti programmiert. Es funktioniert alles nur dass die Kapazität mit einem Minus dargestellt
wird. Ich denke dies ist Normal.
Was allerdings nicht geht ist die Kapazität in
%. Obwohl ich 2 x 5s Lipos auf 10s geschaltet habe mit 5000 mAh und die Warnung auf 3750 mAh eingestellt
habe bleibt der Zähler auf 100 % stehen?

Wer kann mir hier ne Lösung bieten ?

Gruß

Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Unisense Restkapazität in % läuft nicht 26 Dez 2017 18:55 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4657
  • Karma: 26
  • Dank erhalten: 2195
Wenn den Strom mit negativem Vorzeichen angezeigt wird, stimmt die Stromrichtung nicht, das kannst du
aber im Sensor umdrehen!!

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Unisense Restkapazität in % läuft nicht 26 Dez 2017 19:03 #3

  • Franz
  • Franzs Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 9
  • Dank erhalten: 2
Hallo Michael,

Harald hat recht, Du musst die Stromrichtung umstellen. Siehe den nachstehenden Auszug aus dem Manual:

„Strommessung“ wählt die Richtung des Stromflusses, also bei welcher Stromrichtung der Strom positiv
gemessen wird.
Beim grünen MPX Stecker und beim gelben XT60 Stecker ist hier „normal“ zu wählen, damit beim Entladen des
Akkus positive Ströme gemessen werden.
Bei den Goldsteckern sind Antriebe mit Buchse am Pluspol des Akkus „normal“, ist am Pluspol des Akkus ein
Stecker, so ist „invers“ zu wählen

Gruß Franz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.145 Sekunden
Powered by Kunena Forum