Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Kein Sender-Update nach Übertragung von SW Modul

Kein Sender-Update nach Übertragung von SW Modul 15 Jun 2016 20:19 #1

  • Doppeldecker
  • Doppeldeckers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Ich habe das Problem bei meinem ds-14 Sender, dass nach der Übertragung des "Activation.bin" mittels USB,
und Speicherung im Hauptverzeichnis, sowie nachfolgendem Beenden des USB Modus durch die Esc-Taste,
keine Aufforderung zur Bestätigung eines Neustart/Update erfolgt.
Schalte ich den Sender per Powerbutton aus und danach wieder ein, ist das neue Modul nicht aktiviert.
Wer kann mir helfen.
Habe ich etwas am Ablauf falsch gemacht?

Vielen Dank für eine Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Sender-Update nach Übertragung von SW Modul 15 Jun 2016 21:19 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4657
  • Karma: 26
  • Dank erhalten: 2195
Hast du das Akivierungsfile entpackt in das Senderhaupt-
verzeichnis kopiert?
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Sender-Update nach Übertragung von SW Modul 16 Jun 2016 08:22 #3

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 7317
  • Karma: 8
  • Dank erhalten: 2178
Hallo,

nochmals entpacken und den activation.bin auf die SD Karte spielen. Wenn es dann immer noch nicht geht, würde ich eine Mail zu Jeti schicken.

Ich meine mich zu erinnern, dass ein anderer User auch mal Probleme und er dann von Jeti eine neue Activation.bin erhalten hatte, die dann
- so wie es soll - funktionierte.


Viel Erfolg

PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Sender-Update nach Übertragung von SW Modul 16 Jun 2016 08:44 #4

  • Doppeldecker
  • Doppeldeckers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Hallo Harald,

du hast, sozusagen, den Fehler auf den Kopf getroffen.
Entpacken vor dem Kopieren ist die Lösung.
Danke.

Gruß Lorenz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Sender-Update nach Übertragung von SW Modul 16 Jun 2016 08:46 #5

  • Doppeldecker
  • Doppeldeckers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 0
Hallo PW,

danke für die Anregung. Es hat geklappt.

Gruß Lorenz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.166 Sekunden
Powered by Kunena Forum