Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: YGE 60 LVT Telemetrie

YGE 60 LVT Telemetrie 05 Mär 2018 21:00 #7

  • gernot_tengg
  • gernot_tenggs Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 140
  • Dank erhalten: 15
Okay, danke.

Dann müsste alles zusammen mit einem Rex10 funktionieren, oder?

Da kann ich den Altis auf EXT und den Regler auf EX hängen und trotzdem noch problemlos 7 Servos betreiben..

Lieg ich damit richtig?

lg, Gernot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 60 LVT Telemetrie 05 Mär 2018 21:04 #8

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 675
  • Dank erhalten: 179
ja
Folgende Benutzer bedankten sich: gernot_tengg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 60 LVT Telemetrie 06 Mär 2018 12:07 #9

  • nikolausi
  • nikolausis Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 156
  • Karma: 1
  • Dank erhalten: 45
Habe mich auch geärgert, als ich an meinem Rex6 Assist einen Servo Steckplatz für die Regler Telemetrie opfern musste, weil der EXT Platz bei den Rexen nicht auf ExBus umstellbar ist. Bei den älteren R Empfängern war EXT noch universell einstellbar, warum nicht bei den Rex Empfängern?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 60 LVT Telemetrie 06 Mär 2018 12:47 #10

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 675
  • Dank erhalten: 179
Hi,

ich nehme an das es technische Gründe hat - die hohe Baudrate des EX-Bus funktioniert nur mit Hardware - UART. Die alte Telemetrie aber auch ohne UART. Da es nur eine begrenzte Anzahl UARTs gibt hat man sich offensichtlich für diese Lösung entschieden.
Gruß

gecko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 60 LVT Telemetrie 26 Jul 2019 15:59 #11

  • maikrotex
  • maikrotexs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 124
  • Dank erhalten: 11
Habe heute einen YGE 65 LVT an einen REX10 angeschlossen und auch an ext1 der auf exbus umgestellt wurde versucht und keine Telemetriewerte angezeigt bekommen. Auch andere Konfiguration versucht aber ohne Ergebnis. Wo könnte noch ein Hacken sein?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

YGE 60 LVT Telemetrie 26 Jul 2019 17:47 #12

  • FuniCapi
  • FuniCapis Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 858
  • Karma: 3
  • Dank erhalten: 316
Hast du die Telemetrie neu eingelesen?
Stoppuhren/Sensoren -> Sensoren/Aufzeichnung -> F1 Auto drücken und eine Minute warten bei eingeschaltetem Empfänger und angeschlossenem Regler natürlich. Evtl. muss auch der Regler bestromt sein.

Der Regler selbst muss natürlich vorher auf Jeti Ex-Bus Telemetrie umgestellt werden. Steht aber auch in der Anleitung, deshalb hast du das sicher gemacht.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von FuniCapi.
  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.163 Sekunden
Powered by Kunena Forum