Geschwindigkeitsfenster

10 Mai 2018 17:02 #1 von mjg
Das Thema wurde hier auch schon angesprochen, aber es ist nun doch eine Weile her. Es geht um definiertes Geschwindigkeitsfenster mit akustischer Warnung à la Vario bei +/- Abweichung. Hab DC-16 und der MSpeed funktioniert und gibt mir einen Telemetrie-Wert an. Hab auch einen Alarm am Sender gesetzt, der bei Unterschreitung einer gewissen Speed eine Warnung gibt. Als Stall-Warnung schon mal gut zu gebrauchen. Das funktioniert.

Nun möchte ich aber einen Schritt weiter und ein Fenster programmieren. Gemäss Manual des MSpeed müsste genau das möglich sein, aber ich krieg es derzeit irgendwie nicht programmiert. Ich finde auch keine Einstellungen am Sender für den MSpeed. Kann nur via die virtuelle Jeti Box am Sender auf das Menu zugreifen... und das ist schon mal eher mühsam.. bzw bin gar nicht sicher ob das beim Sensor überhaupt ankommt. Das was im Manual unter Setting/Indicator steht bin ich durchgegangen, und die gewünschten Parameter habe ich gesetzt, aber ich kriege keine Information.

Was mache ich falsch, oder kann mir da jemand weiterhelfen? Mit dem original Manual alleine komm ich im Moment nicht weiter.

Danke

LG Martin
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Mai 2018 14:27 - 11 Mai 2018 14:29 #2 von FuniCapi
Wieso nimmst du nicht einfach die Variofunktion des Senders her. Dort kannst du jeden Telemetriewert beutzen als Tongeber.

Die Einstellungen die du beschreibst, sind die Morsecodealarme des MSpeed. Damit die funktionieren, musst du im Sender die Morsecodealarme erst aktivieren.
Die brauchst du aber wie gesagt nicht, wenn du die sendereigene Variofunktion nutzt.

Gruss Lukas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Mai 2018 12:34 #3 von mjg

FuniCapi schrieb: Wieso nimmst du nicht einfach die Variofunktion des Senders her. Dort kannst du jeden Telemetriewert beutzen als Tongeber.


Vielen Dank Lukas, ich wusste nicht, dass man den Eingangswert für's Vario frei wählen kann. Aber funktioniert einwandfrei.

Gruss Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Mai 2018 12:38 #4 von mjg

FuniCapi schrieb: Die Einstellungen die du beschreibst, sind die Morsecodealarme des MSpeed. Damit die funktionieren, musst du im Sender die Morsecodealarme erst aktivieren.


Das muss ich noch mal nachlesen, finde hier sicher auch was zu den Morsecodes. Hab noch nicht damit gearbeitet...

Gruss Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.102 Sekunden

Impressum