Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 19:33 #7

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Karma: 26
  • Dank erhalten: 2404
Hallo Micha,

MichaFranz schrieb: Ein Update ist bei einem Expander nicht möglich.

Das stimmt nicht, beim Sensorupdate vom 8/2013 ist das Update 1.05 vom E4 inkludiert,
siehe Helpfile. Es wird zwar die Versionsnummer nicht angezeigt, aber mein E4 ließ sich vor
einer halben Stunde updaten.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 19:36 #8

  • steinflo
  • steinflos Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 34
  • Dank erhalten: 1
Muß ich mal probieren....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 21:36 #9

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1554
  • Karma: 9
  • Dank erhalten: 495
Hallo Harald,

Hast Du eine andere relesenote?

"EX Update for JETI telemetry sensors
####################################

Release Note:
Date: 8/2013
[EN]
MVARIO ver. 2.06:
- The range of altitude has been fixed. JB profi displays correctly altitudes above 812m.

MGPS ver 2.04
- An ability to enable the SBAS/DGPS corrections has been added to the Settings menu
(A satellite-based augmentation system / Differential Global Positioning System).
This option enables the compensation of determining the Earth latitude and longitude
according to the DGPS protocol. Enabling this option might slow down the response
of getting the position.

MAXBEC2D 02.01
- Internal changes without affecting the functionality. "

Ich gebe nur das wieder was ich erlebt haben und würde mich wundern wenn das geht.Bei einem Kölner Händler habe ich einen nicht EX Expander (laut dem Verkäufer gleich) ca 8 2014 neu gekauft .Nichts ging mit der DC16.Auch ein update des Expander war/ist nicht möglich.Danach habe ich mit Herr Neesen telefoniert und die Info erhalten das die Expander nicht update bar sind .Herr Neesen tauschte dann kulanter weise den nicht EX Expander gegen einen EX aus und alles funktionierte.

Dieses Problem hatte auch jemand vor kurzen hier im Forum.

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von MichaFranz.

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 22:31 #10

  • roxxter
  • roxxters Avatar Autor
  • Besucher
  • Besucher
Mein nagelneues Modul war kaputt.
Jeti angeschrieben, Antwort:
Dear Sir,
sorry for troubles, please could you send defect expander to us or to our distributor, you will get new one.
Best Regards

Gemacht, getan, nach 3 Wochen war ein Neues da und funktioniert auf Anhieb.
Langsam nerven mich diese Probleme. Das ist nun schon das dritte Modul (1x Expander, 2xMU3) welches aus der Schachtel heraus defekt war.
Hat Jeti keine Qualitätskontrolle? :(

Gruß
Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von roxxter.

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 22:40 #11

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Karma: 26
  • Dank erhalten: 2404
Hallo Micha,
Ich kann dir nur nochmals von meinem erfolgreichen Update erzählen.
Anbei das Helpfile mit den E4-Update.

Anhang wurde nicht gefunden.




MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Neuer Expander 4 funktioniert nicht, evtl. defekt? 19 Mai 2016 22:44 #12

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Karma: 26
  • Dank erhalten: 2404
Und ein Screenshot vom Update.

Anhang wurde nicht gefunden.




MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.189 Sekunden
Powered by Kunena Forum