Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: MULI6s Module

MULI6s Module 23 Dez 2017 16:13 #1

  • IG-Modellbau
  • IG-Modellbaus Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 580
  • Karma: 10
  • Dank erhalten: 257
Hallo an Alle,
da wir keine Unterrubrik für MULI6s haben, schreibe ich das mal hier hin...
Momentan werden die neuen MULI6s-Module Spannungs-Sensoren ausgeliefert.
Da ist mir aufgefallen, das auf einen Umstand, in der Anleitung nicht deutlich hingewiesen wird und der zu erheblichen Problemen führen kann.
Das MULI6s-Module, welches direkt mit dem Empfänger verbunden ist, muss!!! mit dem Balancer-Anschluss des Akkus verbunden werden, dessen "MINUS" Kabel mit dem restlichen "MINUS" des ganzen Systems verbunden ist.
Mach man das nicht fließen erhebliche Ausgleichsströme über die Minus-Leitung des Moduls und des Empfängers.
Die weiteren Muli6s-Module, die an dem optisch entkoppelten Anschluss des ersten angeschlossen sind, sind nicht kritisch, nur der direkt am Empfänger angeschlossene muss beachtet werden.

Ingmar
Folgende Benutzer bedankten sich: Jürgen, sunbeam, wstech, A.Kienle, lufti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MULI6s Module 23 Dez 2017 18:57 #2

  • Jürgen
  • Jürgens Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 3743
  • Karma: 11
  • Dank erhalten: 1614
So habe erst einmal die Kategorie erweitert.

Ich versuche es noch einmal anders zu erklären.

Mann muss wie bei den meisten Lader auch, erst mit der Minus Seite am in Reihe geschaltete Akku anfangen, also mit dem am Empfänger angeschlossenen MULi (Master) auf der Minus Seite anfangen, dann Slave 1 und dann Slave 2
Gruß
Jürgen
the master of the Desaster

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Jürgen.
  • Seite:
  • 1
Ladezeit der Seite: 0.137 Sekunden
Powered by Kunena Forum