Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Problem mit einem neuen MUI 75 EX

Problem mit einem neuen MUI 75 EX 30 Sep 2017 18:36 #1

  • HeliPitt
  • HeliPitts Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 0
Hallo,
ich habe mir einen MUI 75 EX gekauft und wollte ihn am Wochenende einbauen. Ich habe Stecker und Kabel angelötet aber wenn ich den LiPo anstecke, bekommt das Modell keinen Strom. Die beiden Sensorkabel habe ich direkt auf den akkuseitigen Deans-Stecker angelötet. Des Weiteren habe ich das MUI auf den Ext.-Steckplatz am Empfänger (Duplex R9) angesteckt.
Ich bitte um Hilfe, wie ich das Problem lösen kann.

Mit freundlichen Grüßen

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit einem neuen MUI 75 EX 30 Sep 2017 18:43 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4567
  • Dank erhalten: 2130
Da wird wohl die Stromrichtung falsch sein. Neu anlöten in anderer Richtung.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit einem neuen MUI 75 EX 30 Sep 2017 18:46 #3

  • bulli.uli
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 207
  • Dank erhalten: 65
Hallo Peter,
Hallo Harald,
aber wenn der MUI in falscher Richtung eingebaut ist sollte das Modell doch Strom bekommen.
Der MUI ist doch keine Diode?

@Peter: Mach doch bitte mal ein Foto und zeig uns was Du gebastelt hast.

Gruß
Uli

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit einem neuen MUI 75 EX 30 Sep 2017 19:06 #4

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4567
  • Dank erhalten: 2130
Eigentlich ist die Richtung egal, falsch herum wird halt kein Stromfluss angezeigt.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit einem neuen MUI 75 EX 30 Sep 2017 19:07 #5

  • HeliPitt
  • HeliPitts Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 0
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Problem mit einem neuen MUI 75 EX 30 Sep 2017 19:08 #6

  • HeliPitt
  • HeliPitts Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 0
Der zweifarbige Dean wird an den Lipo angesteckt !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.368 Sekunden
Powered by Kunena Forum