MUI 75 Ex kein Update möglich!

25 Sep 2017 10:56 #1 von Geni
Beim Versuch mein MUI 75 Ex V2.02 nach V2.03 zu Updaten immer der Fehler "Error_GetDeviceInfo !!!"
Konnte schon jemand einen Update mit V2.03 erfolgreich machen?
Was passt da nicht zusammen?
Das JETI Studio erkennt den MUI gar nicht.
Gruss Geni

Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Sep 2017 11:51 #2 von Lupo
Einfach mal öfters versuchen. Haben wir auch schon mal gehabt, hatten wir bestimmt 10mal angesteckt und dann funktionierte es auf einmal

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Sep 2017 12:06 #3 von MichaFranz
Hallo Geni,

Diese Meldung habe ich noch nicht gesehen.Kann es sein das der MUI Stecker falsch herum im USB Adapter ist?

Wenn nicht,einen anderen Sensor testen,wenn der andere geht scheint der mui einen Fehler zu haben und ich würde Herr Neesen anrufen.

Viel Erfolg,

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Sep 2017 19:38 #4 von Geni

Lupo schrieb: Einfach mal öfters versuchen. Haben wir auch schon mal gehabt, hatten wir bestimmt 10mal angesteckt und dann funktionierte es auf einmal


Bei 5 mal bin schon sicher, kann ja noch ein paarmal anstecken!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Sep 2017 14:27 #5 von Geni

Lupo schrieb: Einfach mal öfters versuchen. Haben wir auch schon mal gehabt, hatten wir bestimmt 10mal angesteckt und dann funktionierte es auf einmal


Beim 9mal hat es nun endlich geklappt! (Ist fast wie beim Lotto)
Gruss Geni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.179 Sekunden

Impressum