Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: MUI 75 EX keine Funktion

MUI 75 EX keine Funktion 27 Apr 2014 16:41 #1

  • AD1958
  • AD1958s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Hallo,

habe heute ein weiteres MUI 75 EX Modul in Betrieb nehmen wollen. Kabel sind richtig angeschlossen. Die Jeti Box erkennt per Telemetrie und auch direkt das Modul. Ich kann im Menü alle Einstellungen vornehmen. Das MUI misst aber weder Spannung, Strom noch die Kapazität. Hat jemand da eine Idee?

Vielen Dank AD

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MUI 75 EX keine Funktion 27 Apr 2014 22:06 #2

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4657
  • Karma: 26
  • Dank erhalten: 2195
Hallo Adi,
Kontrolliere die Stromrichtung vom Mui, hast du ihn verkehrt eingebaut dann werden keine Werte angezeigt.
Der weiße Pfeil auf dem Mui zeigt die richtige Stromrichtung an.
MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MUI 75 EX keine Funktion 28 Apr 2014 21:14 #3

  • AD1958
  • AD1958s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 2
  • Dank erhalten: 0
Hallo Harald,

vielen Dank für Deine Antwort, aber die Stromrichtung habe ich als erstes kontrolliert. Habe heute beim Händler in Köln angerufen und kann problemlos einen neuen MUI bekommen.

Holm und Rippenbruch
AD

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.142 Sekunden
Powered by Kunena Forum