Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: Master Mezon 160 Lite mit Impeller, Vollgasproblem

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 17:09 #13

  • Lupo
  • Lupos Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 295
  • Karma: 1
  • Dank erhalten: 68
Hab mir die Beschreibung mal von deinem Motor angesehen. Da steht nichts drinn von Timing 10°.
Wenn ich mir die Hacker E- Reihe ansehe bekommen die nur 0-5° Timing. Teste doch das mal, evtl ist das Timing viel zu hoch.
Gruß Ludger
Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Lupo. Begründung: Rechtschreibung

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 17:32 #14

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1625
  • Karma: 3
  • Dank erhalten: 374
Hallo,

das Timing etwas runterzustellen wäre auch ein Vorschlag von mir gewesen, ebenso wie der Einbau eines Stromsensors.

Noch eine Frage zum Regler: Hast du dort vielleicht eine zu hohe Unterspannungsabschaltung eingestellt? Nach einiger Zeit Dauerbetrieb sinkt die Spannung im LiPo (der aufgrund der relativ geringen C-Rage recht hoch belastet ist) unter den kritischen Wert und der Regler regelt runter.... Könnte sein, prüf das doch auch nochmal!

Falls dem so ist: Ich stelle die Unterspannungsabschaltung auf den geringsten Wert oder sogar ganz aus, weil ich derartiges Verhalten oder einen Leistungsverlust bei Spitzen im Falle von kurzzeitigem Durchstarten etc. verhindern möchte. Wirksamer und genauso akkuschonend ist es, die verbrauchte Kapazität im Auge zu haben.

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von sunbeam.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 02 Okt 2019 07:51 #15

  • mage
  • mages Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 138
  • Dank erhalten: 12
Guten Morgen zusammen

Habe nun alles von euch geschriebene nochmal geprüft. Ich habe dann während dem Impellerlauf einen LiPo Checker ans Ballancerkabel des Akkus angeschlossen. Dabei konnte ich feststellen, das der Akku bei Vollgas auf etwa 3,2V pro Zelle einbricht.
Danach von einem Flugkollegen einen anderen Hacker-Akku mit auch nur 30C geholt u noch mal getestet. Bei diesem Akku sanken die Volt pro Zelle nur auf 3,7-3,8V und der Impeller lief tatellos mit voller Leistung bei 115-120 Amper.
Dann nochmal alle Einstellungen am Regler mit der Jeti Box mehrfach überprüft und irgendwann festegestellt das eine Unterspannungsabschaltung von 3,3V pro Zelle und slow-down eingestellt war. Deshalb wurde also der Impeller runter gefahren. Diese Einstellung auf 3,0V pro Zelle geändert und siehe da, nun lief der Motor auf mit meinem ganz oben genannten Akku B)

Herzlichen Dank an ALLE für eure Hilfe
Schön das es das Jeti Forum gibt!
Grüße Gerd
Folgende Benutzer bedankten sich: Mücke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 03 Okt 2019 23:41 #16

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1625
  • Karma: 3
  • Dank erhalten: 374
Hallo Gerd,

ja, das hatte ich vermutete (s.o.). Ich empfehle dir, diese Unterspannungsabschaltung komplett zu deaktivieren, falls möglich. Ansonsten auf den geringsten Wert stellen. Auf der anderen Seite gehört gute Akkupflege dazu, bei LiPos also etwa 30% Restkapazität lassen und bei Temperaturen wie jetzt ggf. vorwärmen. Beim Kauf nehme ich immer die mit der höchtmöglichen C-Rate....denn wer weiß, wie realistisch die ist ;-)
Schön, dass du die Ursache finden konntest!

Viele Grüße, Kai
Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 04 Okt 2019 09:21 #17

  • PHO
  • PHOs Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 258
  • Karma: 1
  • Dank erhalten: 73

sunbeam schrieb: . Beim Kauf nehme ich immer die mit der höchtmöglichen -Rate....denn wer weiß, wie realistisch die ist ;-)


Mehr C-Rate bedeutet meist auch mehr Volumen und Gewicht.Oft ist es günstiger und auch sinnvoller auf die nächsthöhere Kapazität zu gehen, falls der Platz vorhanden ist

Der mögliche Dauerstrom ist genauso von der Kapazität abhängig.

Der Themenstarter verwendet 6S 35C 3300mAh, das sind rechnerisch 115 A.
Bei einem 6s 30C 4000mAh sind es schon 120A, bei einem 6s 25C 5000 125A.

Nur so als Gedankenspiel.


LG
Phillip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.149 Sekunden
Powered by Kunena Forum