Unisens + Unilog + Expander E2 + Castle Opto HV ESC

03 Apr 2017 15:28 #7 von IG-Modellbau
Hallo Guido,
wenn Du Masse vom ESC zum Empfänger legst hebelst Du die optische Isolierung des ESC aus.
Ich denke der Unsisense-E hat auch eine optische Entkopplung, bin mir aber nicht wirklich sicher.
Wenn er eine hat, sollte / muss man das GND-Kabel vom Unisense-E verwenden, wenn nein ist es egal, dann funktioniert Deine Lösung genau so gut.
Ist dann aber nicht mehr optisch entkoppelt.

Ingmar
Folgende Benutzer bedankten sich: skyfreak

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Apr 2017 16:36 #8 von skyfreak

MichaFranz schrieb: Hallo Guido,

Da fehlt was.

Der ! Unisense E wird bei mir am Pluspol des Akkupaars angesteckt. An die Minusseite des Akkupaars wird ein Zwischenstück angeklemmt.Davon geht ein dünne Litze ca 0,25 m2 zum Sense E verlötet unter dem Schrumpfschlauch an der vom plus Akku abgewandten Seite.Musst Du mal aufmachen ob ein Lötpunkt zu sehen ist.Ansonsten Stefan Merz anrufen.

Micha


hallo micha

das wurde beim umlöten des unisens abgelötet da ursprünglich das BEC aus dem antriebsakku versorgt wurde und dann benötigt man es nicht.
da ich aber nun SP probleme habe, möchte ich einen zuätzlichen RX lipo statt viel blei verwenden.

daher resultiert das problem.

MERCI für die info!

IG-Modellbau schrieb: Hallo Guido,
wenn Du Masse vom ESC zum Empfänger legst hebelst Du die optische Isolierung des ESC aus.
Ich denke der Unsisense-E hat auch eine optische Entkopplung, bin mir aber nicht wirklich sicher.
Wenn er eine hat, sollte / muss man das GND-Kabel vom Unisense-E verwenden, wenn nein ist es egal, dann funktioniert Deine Lösung genau so gut.
Ist dann aber nicht mehr optisch entkoppelt.

Ingmar


danke ingmar, dann werde ich mich mal mit stefan merz kurzschliessen und fragen.
ansonsten müssen wir das masse kabel wieder an den unisen löten mit dem zwischenstück!

grüsse,
guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Apr 2017 17:06 - 03 Apr 2017 17:10 #9 von skyfreak
stefan merz ist leider nicht zu erreichen

ich habe den unisense wieder auf gemacht und denke der lötpunkt für das massekabel, das normalerweise rausgeführt ist, ist der im bild oben ?!
wenn ich jetzt mit dem multimeter durchklingel, dann ist der mit dem GND pin durchkontaktet.

sehe ich das recht dass da keine entkopplung ist und ich somit auch meine lösung lassen kann?

denn wenn die durchkontaktet sind und ich auf den lötpunkt das extra masse kabel zum GND des ESC/Lipo führe, dann gelangt diese masse über den pin ja auch wieder an den RX, dann sollte das doch egal sein oder?
aber ich bin wie gesagt ein stromdödel (dafür aber der folienbügelmeister im verein :D so hat jeder seine vor und nachteile ;) ) und freue nich auf euren fachlichen rat.

Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Apr 2017 17:08 #10 von IG-Modellbau
Hallo Guido,
ja, das sehe ich dann genau so.

Ingmar
Folgende Benutzer bedankten sich: skyfreak

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Apr 2017 17:11 #11 von skyfreak

IG-Modellbau schrieb: Hallo Guido,
ja, das sehe ich dann genau so.

Ingmar


dann mache ich wieder zu und allest jut wa ... LOL

danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.189 Sekunden

Impressum