Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: M Speed wird nicht erkannt

M Speed wird nicht erkannt 22 Aug 2018 12:17 #7

  • Werksfahrer
  • Werksfahrers Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 0
Hi Harald,

nein, bei der Konfig mit 2 Rsat über Summensignal die über den Cortex Pro geschleift werden geht der Eingang in PPM, der Ext ist frei!

dh. die Patchkabel gehen von der Cbox in den Cortex Pro und von dort in den Rsat (Summensignal)
deswegen ist die Cbox in der Geräteübersicht nicht sichtbar. der MFlow ist unter dem einen Rsat sichtbar, nur beim Mspeed tut sich nix!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

M Speed wird nicht erkannt 22 Aug 2018 12:40 #8

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4634
  • Karma: 24
  • Dank erhalten: 2187
Mit der neuen Firmware des Cortex Pro wird dieser per Exbus angesteuert.
Ein Anschluss per PPM ist Nonsens, keine CB200 Telemetriedaten , kein
Konfiguration der Box per Gerätemanager etc..
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.

M Speed wird nicht erkannt 19 Okt 2018 22:56 #9

  • Streitzc
  • Streitzcs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 108
  • Karma: 1
  • Dank erhalten: 2
Hallo
Ich habe einen MSpeed „20-300km/h“ und den will ich in einem kleinen Jet einsetzen um einmal zu sehen ob der wirklich so Zuverlässlisch ist wie Jeti „und auch die anderen Hersteller“ das behaupten.
Nun habe ich schon ein Problem den ein Händler sagt ich muss die Düse bei einem Jet in die Nase setzen und +- 25mm nach vorne raus stehen lassen dann sagt ein anderer ich muss diese oben im Leitwerk einbauen auch 25mm nach vorne raus stehen lassen weil vor der nasse wehren Turbulenzen die würden die anzeige beeinflussen.
Mich würde euere Meinung interessieren.
Grüsse
Claude

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

M Speed wird nicht erkannt 20 Okt 2018 08:59 #10

  • jety
  • jetys Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Karma: 9
  • Dank erhalten: 44
Hallo Claude,

natürlich ist bei einem Jet die beste Position für ein Pitot- Rohr der Einbau in die Nase, wobei das Rohr etwa 20-30 mm nach vorn herausstehen sollte. Übrigens ist meine Erfahrung das das Mspeed recht genau und zuverlässig ist.
Siehe auch hier: de.wikipedia.org/wiki/Pitotrohr

Gruß Leo
Folgende Benutzer bedankten sich: Streitzc

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von jety.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.161 Sekunden
Powered by Kunena Forum