MuLi 6s wird von DC-16 nicht erkannt

27 Aug 2017 21:55 #1 von Alpenflitzer
Hallo Kollegen,

.........ich such jetzt schon seit Stunden im Forum, leider erfolglos. Ich habe folgendes Problem: ich möchte in einem E-Flieger die Spannungslage des Antriebsakkus ( 6s) überwachen, und eventuell bei Erreichen eines bestimmten Wertes einen Alarm programmieren.
Nur bin ich bis jetzt erfolglos. Der Sensor, ein MuLi s6 (blaues Label) funktioniert mit einer angeschlossenen JetiBox völlig normal, zeigt die Gesamt- sowie die Einzelspannungen an. Wenn ich jetzt diesen Sensor mit dem Empfänger verbinde (Ext) , sehe ich am Sender ( DC 16 FW: 4.20) in der Jetibox nichts. Ich habe schon alles mögliche probiert, außer der Empfängerbatteriespannung wird nichts angezeigt.

Funktioniert das mit dem "alten" MuLi s6 nicht und ich muss mir das neue MuLi s6 EX besorgen, oder gibt's da noch einen Trick?
Die Anlage: Jeti DC-16, FW 4.20, Duplex REX12, FW: 1.01,

Guten Abend noch
Martin Maurer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Aug 2017 22:30 #2 von MThonet

Alpenflitzer schrieb: Hallo Kollegen,

.........ich such jetzt schon seit Stunden im Forum, leider erfolglos. Ich habe folgendes Problem: ich möchte in einem E-Flieger die Spannungslage des Antriebsakkus ( 6s) überwachen, und eventuell bei Erreichen eines bestimmten Wertes einen Alarm programmieren.
Nur bin ich bis jetzt erfolglos. Der Sensor, ein MuLi s6 (blaues Label) funktioniert mit einer angeschlossenen JetiBox völlig normal, zeigt die Gesamt- sowie die Einzelspannungen an. Wenn ich jetzt diesen Sensor mit dem Empfänger verbinde (Ext) , sehe ich am Sender ( DC 16 FW: 4.20) in der Jetibox nichts. Ich habe schon alles mögliche probiert, außer der Empfängerbatteriespannung wird nichts angezeigt.

Funktioniert das mit dem "alten" MuLi s6 nicht und ich muss mir das neue MuLi s6 EX besorgen, oder gibt's da noch einen Trick?
Die Anlage: Jeti DC-16, FW 4.20, Duplex REX12, FW: 1.01,

Guten Abend noch
Martin Maurer


Der Muli muss geupdated werden auf EX. Wenn Du in der Jeti-Box keine Versions-Nr. siehst, geht das nicht. Dann geht es nur mit dem EX.

Du siehst den Muli nur in der Telemetrieanzeige.


Gesendet von iPhone mit Tapatalk
Folgende Benutzer bedankten sich: Alpenflitzer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Aug 2017 19:20 #3 von Alpenflitzer
Okay, dass habe ich insgeheim befürchtet. Mein MuLi ist so alt, es gibt keine FW Nummer. Ich hab mir ein EX-Modell bestellt. Danke !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.081 Sekunden

Impressum